help

Discussion in 'Issues & Reports' started by Mar, Dec 11, 2019.

  1. Mar

    Mar New Member

    Joined:
    Dec 7, 2019
    Messages:
    2
    Likes Received:
    0
    Says outdated server and waterfall error. What do I do?
     
  2. MelonMarauda

    MelonMarauda Master Teapot

    Joined:
    Aug 14, 2016
    Messages:
    795
    Likes Received:
    276
    You need to set Minecraft to use 1.14.4 rather than the just released 1.15, you can do this in the installations tab in the launcher
     

Share This Page