"Sorry, you can't ride that here!"

Discussion in 'General Discussion' started by iUniqueOrn, Sep 17, 2019.

  1. iUniqueOrn

    iUniqueOrn New Member

    Joined:
    Sep 6, 2019
    Messages:
    3
    Likes Received:
    0
    Hey so I've been trying to go to the new and unexplored chunks, and I'm now at around -29k at X and -18k at Z I think. I found a village with horses and wanted to tame one to keep and continue my exploring but whenever I want to it says "sorry, you can't ride that here!". I get the same error when I try to get in my boat. I've even gotten away from the village (I had to swim without the boat..) and I still get this error. Why does this happen? I know some people have gone to 60k chunks to explore the 1.14 chunks, so why can't I ride horses or boats at -29k??? :( I can still break blocks and kill animals and all, just not ride things.
     
  2. ShadowDelux

    ShadowDelux Moderator Staff Member Moderator

    Joined:
    Aug 31, 2018
    Messages:
    141
    Likes Received:
    38
    Many ways of transportation have been temporarily disabled in an effort to combat lag.

    Things such as boats, elytra and horses.

    I apologise for the inconvenience this causes for the time being.
     
    • Informative Informative x 3

Share This Page