[Bug] Forest Elf Staff and Maahtt's safety Torch

Discussion in 'Issues & Reports' started by Drakso, Nov 7, 2020.

  1. Drakso

    Drakso New Member

    Joined:
    Jul 7, 2020
    Messages:
    8
    Likes Received:
    2
    Hello there, I seem to found some issues with two of my rares. They are:
    Forest Elf Staff:
    • Does not place trees at all. Makes a strange tick sound.
    • Tried it under these conditions:
      • in day/night on grass block
      • right click on overgrown grass on grass
      • right click on log
      • dropped it and picked it up again
      • use in unclaimed land
      • use in my claim land
      • hold it in left hand
      • left click
      • hold right click
      • right click multiple times
      • right click once
      • next to water
    Maahtt's safety Torch:
    • Emits light as expected
    • Can't sprint while holding the item in any hand ( character and screen stutters and can't sprint )
    • Can't eat food while item is in left hand ( Tried it with other items in left hand, and eating is possible )
    It would be nice if these were checked out. If I can help in any way please let me know. I can help in game, I can give the items, show the behavior or even look at problems within code if necessary.
     
    • Like Like x 1

Share This Page